Layout distortion

The place to make feature requests or to inform about bugs in the forum. If you have a private issue, please write a message to an admin.

Moderators: jhunholz, DainII

Layout distortion

Postby Konrad Klar » Tue Feb 02, 2010 6:16 pm

Sometimes happens something like that on attached picture.
I must go to User Panel/Forum Settings and press Submit to restore normal layout.
I'm using FireFox 3.6.
Attachments
COE Forum Anomaly.png
COE Forum Anomaly.png (106.95 KiB) Viewed 2679 times
We will not speak of such things even in the morning of the Shire.
User avatar
Konrad Klar
 
Posts: 1612
Joined: Sun Feb 04, 2007 9:35 am
Location: Wałbrzych, Poland

Re: Layout distortion

Postby DainII » Sat Feb 06, 2010 12:49 pm

Looks like your browser was not able to load the style sheet. I am using Firefox 3.6 and I have no problem. Perhaps you had connection problems. Try hitting Ctrl+F5 (Force Reload) to reload all files. Afterwards Firefox should display the forum properly again.
User avatar
DainII
Site Admin
 
Posts: 37
Joined: Fri Apr 21, 2006 4:05 pm
Location: Paris, France

Re: Layout distortion

Postby Konrad Klar » Sat Feb 06, 2010 9:29 pm

Ok. Maybe it is the problem on my side. But it is rather browser's (my installation) problem, not connection problem. Because it happened when net activity was very low (no other pages was loaded, p2p upload reduced to the 70% of total).
I'll try CTRL+F5 if it will happen next time.

Thanks for your attention.
We will not speak of such things even in the morning of the Shire.
User avatar
Konrad Klar
 
Posts: 1612
Joined: Sun Feb 04, 2007 9:35 am
Location: Wałbrzych, Poland

Re: Layout distortion

Postby DainII » Sun Feb 07, 2010 8:32 am

P2P Traffic can be a good explanation: Even if you reduced the traffic, due a high amount of connections the response times of your connection increase dramatically. This can lead to a timeout while the browser tries to load the stylesheet. But that is just one idea, there may be other reasons.
User avatar
DainII
Site Admin
 
Posts: 37
Joined: Fri Apr 21, 2006 4:05 pm
Location: Paris, France

Re: Layout distortion

Postby Konrad Klar » Sun Feb 07, 2010 2:37 pm

It happened suddenly, without any visible lag. It is a reason for which I could suspect many things but not chocked connection.
Anyway if it does not happen to anyone but me, it is most probably my fault. :)
We will not speak of such things even in the morning of the Shire.
User avatar
Konrad Klar
 
Posts: 1612
Joined: Sun Feb 04, 2007 9:35 am
Location: Wałbrzych, Poland


Return to Bugs & Requests

Who is online

Users browsing this forum: No registered users and 1 guest

cron